この日記サイトのnginxでのTLS 1.3対応はssllabsでA+だったが、TLS 1.3は「なし」だった。 Fedora 29の nginx 1.12.1 ではTLSv1.3を指定するとconfigにinvalid valueがある、とエラーを出してnginxが起動しなかったのだった。