ラズパイ3でnode.jsからBLEを使う準備。

実験用なのでnodeは最新の9.xで。

sudo apt install libudev-dev

curl -sL https://deb.nodesource.com/setup_9.x | sudo -E bash -
sudo apt install -y nodejs

mkdir noble-tset
cd noble-test
npm init -y
npm install --save noble